how to load disk driver? beacuse disks are not identified by vSMP

Home Forums Using vSMP Foundation how to load disk driver? beacuse disks are not identified by vSMP

This topic contains 8 replies, has 2 voices, and was last updated by  wang 3 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4717

    wang
    Participant

    Hi experts

    I am new to scaleMP and I am installing vSMP foundation to aggreate two servers.

    I have two servers (HP DL580) ,however I am running into the following issue when installing vSMP.

    disks are not indentifeid by vSMP.so the RHEL6.6 OS can not find disks. if I do not use vSMP and directly install RHEL6.6, and the disks can be found by RHEL6.6.so I think the disk drivers have not included in vSMP.
    how to load disk drivers in vSMP ?

    any suggestions would be appreciated

    #4718

    Erez
    Participant

    Hello Wang,

    The required drives are already embedded within vSMP Foundation (hence the ability to install the OS over vSMP Foundation).
    Most likely, the reason is the OS pre-iinstalled in EFI mode (rather than legacy BIOS mode) which can be checked using the “efibootmgr” command.
    I have also suggested (on the tech support ticket) that you will share the system configuration using our getinfo information gathering tool.

    Regards,
    Erez

    #4727

    wang
    Participant

    Hi Erez

    thank you for your quick response. I installed the Redhat enterprise linux6 upate6 over vSMP, but fininally it hinted that no unusable disks.

    can you tell me how to switch EFI mode? I have not found option to EFI mode in vSMP. also , where can I type the commnand -“efibootmgr” ?

    HP DL580 Gen8 configuration:
    CPU :Intel(R) Xeon(R) CPU E7-4809 v2 @ 1.90GHz*4
    Memory: 256G
    disks: SAS 600G * 6
    raid controller:HP Smart Array P830i Controller

    I have two HP DL580 Servers which have the same configuraiton.
    I will send my system info by my email.

    thank you for your kindly help.

    best regards

    yousheng

    #4728

    wang
    Participant

    I confirmed that My directly installed OS running in legacy bios mode.

    #4729

    wang
    Participant

    I have uploade output.tgz file to your Ftp server.

    Best regards

    you sheng

    #4730

    wang
    Participant

    I confirmed that OS installed on test server is in legarcy mode. I runed the command “efibootmgr” and got the following message:

    [root@localhost Desktop]# efibootmgr
    Fatal: Couldn’t open either sysfs or procfs directories for accessing EFI variablees.
    Try ‘modprobe efivars’ as root

    any suggestions

    Best regards

    yousheng

    #4731

    Erez
    Participant

    Hi yousheng,
    Please share the output of getinfo.sh uttility.

    #4732

    wang
    Participant

    I have uploaded output to your FTP. can you tell me your email and I send you directly.

    Best Regards

    yousheng

    #4733

    wang
    Participant

    Hi Erez

    I also checked scaleMP production spec and there is no HP DL580Gen8 server in certified hardware.

    Best Regards

    yousheg

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.