Issue during booting up the Redhat OS

Home Forums Using vSMP Foundation Issue during booting up the Redhat OS

This topic contains 11 replies, has 2 voices, and was last updated by  Shankarnag 4 years, 8 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #4027

    Shankarnag
    Participant

    Hello,
    The vSMP Freefoundation Software is working fine in our server. We have added parameters “maxcpus=1 vga=normal xdriver=vesa” in the GRUB. But it is getting stuck in the booting process. The screenshot link for the following issue is posted below:-

    Screenshot

    The system and the software details are as follows:-
    Two IBM Servers Model- IBM system nx 3650 M2
    CPU cores- 4 CPU x 2.133GHz
    Processor type- Intel Xeon cpu E5506@2.133GHz
    RAM- 52 GB
    OS- RHEL Workstation 6.4 64 bit

    #4029

    Erez
    Participant

    HI,

    Could you share the which method (local hard disk or PXE) was used to boot the OS?
    I would also like to ask you to share a clear screenshot by email to support@scalemp.com

    Thanks,
    Erez

    #4030

    Erez
    Participant

    Hi,
    Could you boot the OS without vSMP Foundation Free, add ” intel_iommu=off” to the kernel command line (in grub) and reboot using vSMP Foundation Free?
    BTW – you do not need to add “maxcpus=1” in this version.

    #4031

    Shankarnag
    Participant

    Hi,
    I tried with the intel_iommu=off in grub, but it is also not working. It is showing the same error as before.

    Thanks.

    #4032

    Erez
    Participant

    Hi Sonu,

    Can you verify that intel_iommu=off was added to to the kernel command line (in grub) and reboot using vSMP Foundation Free?

    Regards,
    Erez

    #4033

    Shankarnag
    Participant

    okay I am sending you the link of the video. Take a look of that. It is the recording of the vSMP Foundation Free in our system. It will give you the better idea of what is happening.

    • This reply was modified 4 years, 8 months ago by  Shankarnag.
    #4035

    Erez
    Participant

    Hi Sonu,

    Thanks for sharing this file. I would also like to ask you to run our data gathering utility (getnfo.sh) on the server.
    1. download the utility from http://www.scalemp.com/downloads/getinfo/getinfo.sh
    2. boot the system (without vSMP Foundation Free) and execute as root “getnfo.sh -s”
    3. share the resulted files with us.

    Regards,
    Erez

    #4036

    Shankarnag
    Participant

    The result is provided in the given link below:-
    https://docs.google.com/file/d/0B39tWVIPYuVOZThsWmRVaEEwOXM/edit?usp=sharing

    Go to File->Download to download
    Thanks

    • This reply was modified 4 years, 8 months ago by  Shankarnag.
    #4038

    Erez
    Participant

    Hi Sonu,
    From the clip it appears that you added the intel_iommu=off in the wrong line.
    This need to be in the “module /vmlinuz…” line, not int the “kernel /tboot.gz” line – as the intel_iommu flag need to be parsed by the linux kernel (rather than tboot).

    could you configure correctly and test again?
    Thanks,
    Erez

    #4046

    Shankarnag
    Participant

    Hi Erez,
    Good Morning

    Thanks for the help. The issue is now solved. It is working fine after adding line intel_iommu=off in the “module /vmlinuz…”. So i am sending you the link of the result that i got from “getinfo.sh -s”(with vSMP Foundation Free)

    https://drive.google.com/file/d/0B39tWVIPYuVORTFMNXlFTGhXSTQ/edit?usp=sharing

    Go to File->Download to download.

    #4048

    Erez
    Participant

    Hi Sonu,

    Thanks for the update.
    The getinfo data looks OK. I would like to suggets that you will downlaod and install the latest vsf_tools (from http://www.scalemp.com/downloads/vSMP_Foundation/5.1.135.60/vsf_tools_installer-5.1.135.60.sh), then execute “vsmpversion” and share the output by email to support#scalemp.com.
    Thanks,
    Erez

    #4049

    Shankarnag
    Participant

    Hi Erez,

    I’ve sent the mail with the output.

    Thanks.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.